Forum Upgrade

Discussion of anything that doesn't fall into the Solo II and RallyX Categories
User avatar
disneyd
Site Admin
Posts: 3206
Joined: Thu Dec 04, 2003 5:27 pm
Location: Knoxville, TN
Contact:

Forum Upgrade

Post by disneyd » Mon Apr 24, 2017 2:22 pm

There is a new version of the forum software out that we need to upgrade to. This update requires more work than usual, so I've gone ahead and updated everything on the server side to meet the requirements of the new software. The next step is to update the forum itself, which I plan to do sometime Wednesday morning... so don't freak out if the forum is down for a bit then.
- Dave Disney

User avatar
Gen52SS
Posts: 2076
Joined: Sun Feb 09, 2014 9:12 pm
Location: Seymour, TN

Re: Forum Upgrade

Post by Gen52SS » Mon Apr 24, 2017 5:22 pm

Thank you ...maybe it will fix the problem of staying logged in.
Paul Breitweiser
2016 FRS Raven Black
Registration Chief

User avatar
disneyd
Site Admin
Posts: 3206
Joined: Thu Dec 04, 2003 5:27 pm
Location: Knoxville, TN
Contact:

Re: Forum Upgrade

Post by disneyd » Mon Apr 24, 2017 5:43 pm

Possibly. I've found that I have a lot more trouble with Chrome than I do Firefox.


Sent from my iPhone using Tapatalk
- Dave Disney

thrdeye
Posts: 12865
Joined: Fri Dec 05, 2003 12:31 pm
Location: Lenoir City

Re: Forum Upgrade

Post by thrdeye » Wed Apr 26, 2017 10:21 am

Dave, how can we update our icon for Tapatalk? It's just a big​ "S"

Sent from my SM-G930R4 using Tapatalk
Chris Harp
2016 Mazda MX5 - PCS 194

User avatar
disneyd
Site Admin
Posts: 3206
Joined: Thu Dec 04, 2003 5:27 pm
Location: Knoxville, TN
Contact:

Re: Forum Upgrade

Post by disneyd » Wed Apr 26, 2017 12:43 pm

Forum is upgraded.

When I first loaded the page, I got a bunch of gobbleydgook that must have been something that was cached. I saw the same issue on a couple of other machines I tested from. Forcing a reload of the page straightened it all out.

I still have to reinstall Tapatalk.
- Dave Disney

User avatar
disneyd
Site Admin
Posts: 3206
Joined: Thu Dec 04, 2003 5:27 pm
Location: Knoxville, TN
Contact:

Re: Forum Upgrade

Post by disneyd » Wed Apr 26, 2017 12:50 pm

Tapatalk is working now. I'll see what I can do about the logo/icon.
- Dave Disney

thrdeye
Posts: 12865
Joined: Fri Dec 05, 2003 12:31 pm
Location: Lenoir City

Re: Forum Upgrade

Post by thrdeye » Wed Apr 26, 2017 12:58 pm

disneyd wrote:
Wed Apr 26, 2017 12:43 pm
Forum is upgraded.

When I first loaded the page, I got a bunch of gobbleydgook that must have been something that was cached. I saw the same issue on a couple of other machines I tested from. Forcing a reload of the page straightened it all out.

I still have to reinstall Tapatalk.
Yep, I had to do CTRL+F5 to get it cleared up.
Chris Harp
2016 Mazda MX5 - PCS 194

User avatar
disneyd
Site Admin
Posts: 3206
Joined: Thu Dec 04, 2003 5:27 pm
Location: Knoxville, TN
Contact:

Re: Forum Upgrade

Post by disneyd » Wed Apr 26, 2017 1:06 pm

Tapatalk logo is updated. I didn't have time for much, so if anyone wants to make a better one the min ix 512x512 and max 1024x1024.
- Dave Disney

User avatar
John Brown
Posts: 7720
Joined: Fri Dec 05, 2003 11:05 am

Re: Forum Upgrade

Post by John Brown » Wed Apr 26, 2017 3:19 pm

why do I have all these lil red circles all over the forum???
ETR Pro Class Champion-2002-03-10-11-12-13-14-15 (the last year of SCCA course design rules)
BMW/CCA D-Mod National Road Racing Champion-2011
Pro-Solo Prepared National Champ-2004
Pro-Solo Prepared National Champ-2005
2016 Dodge Challenger SRT 6.4L CAM-C

thrdeye
Posts: 12865
Joined: Fri Dec 05, 2003 12:31 pm
Location: Lenoir City

Re: Forum Upgrade

Post by thrdeye » Wed Apr 26, 2017 3:33 pm

John Brown wrote:
Wed Apr 26, 2017 3:19 pm
why do I have all these lil red circles all over the forum???
Cached files in your browser.

Hitting CTRL+F5 should fix it

If not, google how to clear your browser's cache and it that will fix it.
Chris Harp
2016 Mazda MX5 - PCS 194

User avatar
John Brown
Posts: 7720
Joined: Fri Dec 05, 2003 11:05 am

Re: Forum Upgrade

Post by John Brown » Wed Apr 26, 2017 4:04 pm

yep.. that did it.
wtf? did I do that???
ETR Pro Class Champion-2002-03-10-11-12-13-14-15 (the last year of SCCA course design rules)
BMW/CCA D-Mod National Road Racing Champion-2011
Pro-Solo Prepared National Champ-2004
Pro-Solo Prepared National Champ-2005
2016 Dodge Challenger SRT 6.4L CAM-C

thrdeye
Posts: 12865
Joined: Fri Dec 05, 2003 12:31 pm
Location: Lenoir City

Re: Forum Upgrade

Post by thrdeye » Wed Apr 26, 2017 4:09 pm

Just the dang ol internet man.
Chris Harp
2016 Mazda MX5 - PCS 194

steverife
Posts: 8662
Joined: Fri Dec 05, 2003 9:55 am
Location: Knoxville, TN

Re: Forum Upgrade

Post by steverife » Thu Apr 27, 2017 5:44 am

Blocked from clearing cache on the work machine. :(
'03 MR2 Spyder
PES 89

TedV
Posts: 5427
Joined: Wed Dec 17, 2003 5:55 pm

Re: Forum Upgrade

Post by TedV » Thu Apr 27, 2017 6:12 am

Couldn't find the CTRL or the F5 on my cellphone. Requesting desktop site cleared it up.
Ted V.
don't make me list all my VW's

User avatar
disneyd
Site Admin
Posts: 3206
Joined: Thu Dec 04, 2003 5:27 pm
Location: Knoxville, TN
Contact:

Re: Forum Upgrade

Post by disneyd » Thu Apr 27, 2017 8:13 am

steverife wrote:
Thu Apr 27, 2017 5:44 am
Blocked from clearing cache on the work machine. :(
Rife, I may have found a workaround for you (and others) on this. Reload the page and see if it works.
- Dave Disney

Post Reply